Prolema Cambio - 9V fa solo 7 scatti

GGBK

Biker novus
9/13/13
6
0
0
Visit site
Bike
Nessuna
Buongiorno a tutti, questo è il mio primo post, fino ad ora ho sempre risolto leggendo post già esistenti ma riguardo a questo problema non ho trovato niente.
Dunque, vi spiego il mio problema
Sto mettendo a posto una vecchia MTB, quindi ho deciso di mettere tutto il gruppo cambio nuovo, ho acquistato tutto online (come potete vedere nell'immagine in allegato) e tutto Shimano e tutto 9V onde evitare incompatibilità.
Ho montato tutto senza difficoltà ma ora non riesco a regolare il cambio.
In particolare - Il comando è 9V e infatti fa 8 scatti, quando attacco il filo del comando al cambio posteriore il comando magicamente mi fa solamente 7 scatti. Lo stacco ne fa di nuovo 8, lo riattacco ne fa 7 ... incredibile :azz-se-m:
Dove può essere il problema, ho provato ad allentare o tirare il cavo in mille modi, ho regolato i fine corsa del cambio (la classiche viti H e L) come da "manuale" ma continua a cambiarmi solamente 8 marce e quindi a saltarmene una.

Grazie in anticipo a chi mi potrà/saprà aiutare e complimenti per il forum, è veramente una dritta per chi va in MTB :-?
 

Attachments

  • CRC.jpg
    CRC.jpg
    27.7 KB · Views: 24

joordan

Moderatur
Staff member
Moderatur
5/17/12
10,612
436
0
vago per il nord ovest e svizzera
Visit site
Bike
yeti su ruote e ibis sul chiodo
Buongiorno a tutti, questo è il mio primo post, fino ad ora ho sempre risolto leggendo post già esistenti ma riguardo a questo problema non ho trovato niente.
Dunque, vi spiego il mio problema
Sto mettendo a posto una vecchia MTB, quindi ho deciso di mettere tutto il gruppo cambio nuovo, ho acquistato tutto online (come potete vedere nell'immagine in allegato) e tutto Shimano e tutto 9V onde evitare incompatibilità.
Ho montato tutto senza difficoltà ma ora non riesco a regolare il cambio.
In particolare - Il comando è 9V e infatti fa 8 scatti, quando attacco il filo del comando al cambio posteriore il comando magicamente mi fa solamente 7 scatti. Lo stacco ne fa di nuovo 8, lo riattacco ne fa 7 ... incredibile :azz-se-m:
Dove può essere il problema, ho provato ad allentare o tirare il cavo in mille modi, ho regolato i fine corsa del cambio (la classiche viti H e L) come da "manuale" ma continua a cambiarmi solamente 8 marce e quindi a saltarmene una.

Grazie in anticipo a chi mi potrà/saprà aiutare e complimenti per il forum, è veramente una dritta per chi va in MTB :-?

i fine corsa non c'entrano nulla con gli scatti, ne tantomeno il cambio posteriore. gli scatti vengono fatti dal manettino. ti consiglio di andare per passi e scoprire dove sta il problema, che e' sicuramente o nel meccanismo del manettino rotto, o nel filo che resta inceppato e/o poco pensionato da qualche parte.

tira via il filo fino al manettino, scala tutto fino alla prima velocità', prendi in mano il filo e mettilo in tensione, con l'altra mano fai fare gli scatti e verifica che ci siano tutti e 9.
se cosi non fosse, hai trovato il problema, il manettino

se gli scatti ci sono tutti allora piano piano fai la stessa prova ma con il filo inguainato e vedi dove si blocca arrivando fino al cambio.

gia' che stacchi il filo dal cambio, assicurati subito che il parallelogramma del cambio sia libero e funzionante, cioè' prendendolo con le dita riesci a muoverlo per tutta la sua escursione liberamente. se oppone resistenza (più' di quella fluida della molla) allora il problema sta li..
 

GGBK

Biker novus
9/13/13
6
0
0
Visit site
Bike
Nessuna
Ciao Joordan, grazie per la rapida risposta.
In ogni caso ho già fatto tutto quello che mi hai detto, con il filo inguainato e cavo teso tramite la mia mano il comando fa tutti gli 8 scatti, appena lo collego al cambio ne fa solamente 7. Il cambio sembra essere abbastanza fluido muovendolo a mano ma non ho tanta esperienza, poi cmq è nuovo, non dovrebbe avere problemi. Stavo pensando alla catena troppo lunga ma non penso possa dare problemi di cambiata ...
 

joordan

Moderatur
Staff member
Moderatur
5/17/12
10,612
436
0
vago per il nord ovest e svizzera
Visit site
Bike
yeti su ruote e ibis sul chiodo
Ciao Joordan, grazie per la rapida risposta.
In ogni caso ho già fatto tutto quello che mi hai detto, con il filo inguainato e cavo teso tramite la mia mano il comando fa tutti gli 8 scatti, appena lo collego al cambio ne fa solamente 7. Il cambio sembra essere abbastanza fluido muovendolo a mano ma non ho tanta esperienza, poi cmq è nuovo, non dovrebbe avere problemi. Stavo pensando alla catena troppo lunga ma non penso possa dare problemi di cambiata ...

e' il filo bloccato da qualche parte, a meno di avere i fine corsa settati male che a un certo punto ti bloccano il cambio e di conseguenza non ti fanno fare l'ultimo scatto.

scarica entrambi i fine corsa e controlla così che il cambio faccia gli 8 scatti
 

GGBK

Biker novus
9/13/13
6
0
0
Visit site
Bike
Nessuna
Il filo non è bloccato, è tutto nuovo, sia guaina che filo.
I fine corsa ho gia provato a scaricarli ...

Help :up:
 
Last edited:

GGBK

Biker novus
9/13/13
6
0
0
Visit site
Bike
Nessuna
OK, risolto.
Era la guaina che non aveva i capiguaina, inseriti e il cambio è perfetto.

Spero possa servire a qualcuno.
Ciao
 
Last edited:

Classifica giornaliera dislivello positivo

Classifica mensile dislivello positivo