Problema sostituzione corona

matrek

Biker novus
8/6/13
29
1
0
ciao a tutti.
ho sostituito la corona 36 della mia guarnitura deore FC-M617 36X22T a 10v con una da 9v per tripla deore fc m590.
Il deragliatore che ho è un DEORE, FD-M618.
La catena è una sram pc 1051 appena montata.
Il deragliatore ha sempre funzionato perfettamente, da quando ho montato la nuova corona la catena fa fatica a salire, se regolo il cavo dal comando la catena sale più facilmente ma fa a fatica a scendere o non scende proprio... se regolo il fine corsa la catena sale più facilmente ma allo stesso tempo esce fuori dalla corona molto spesso...Praticamente effettuando tutte le possibili regolazioni il risultato non cambia, la catena sul 36 fa fatica a salire, anche se qualche volta sale senza nessun tentennamento. Questo comportamento lo fa con tutti i pignoni di dietro, avvolte sale subito altre volte a fatica e altre non riesce proprio...
Ho letto anche in questo forum che le corone da 9v vanno bene per una trasmissione da 10v , allora mi chiedo che problema c' è?
Una prova che ho fatto è stata quella di rimontare la vecchia corona, la catena sale e scende perfettamente...
 

daneel67

Biker sagitta
9/22/14
9,078
1
2,855
0
Novara
Bike
Radon Slide
Se non erro, la corona mediana di una tripla ha gli "inviti" per salire sulla terza, cosa che non dovrebbe avere la corona esterna di una doppia.
Ti vendo quello che mi han spiegato qui, insomma la mediana di una tripla se la monti come esterna doppia necessita di un bash.
 
Upvote 0

Ivo

Biker dantescus
2/21/04
4,754
3
2,761
0
Bassa modenese
Bike
Enduro Expert 2010
Se non erro, la corona mediana di una tripla ha gli "inviti" per salire sulla terza, cosa che non dovrebbe avere la corona esterna di una doppia.
Ti vendo quello che mi han spiegato qui, insomma la mediana di una tripla se la monti come esterna doppia necessita di un bash.
Gli inviti della seconda servono per salire sulla seconda.
 
Upvote 0

Ivo

Biker dantescus
2/21/04
4,754
3
2,761
0
Bassa modenese
Bike
Enduro Expert 2010
ciao a tutti.
ho sostituito la corona 36 della mia guarnitura deore FC-M617 36X22T a 10v con una da 9v per tripla deore fc m590.
Il deragliatore che ho è un DEORE, FD-M618.
La catena è una sram pc 1051 appena montata.
Il deragliatore ha sempre funzionato perfettamente, da quando ho montato la nuova corona la catena fa fatica a salire, se regolo il cavo dal comando la catena sale più facilmente ma fa a fatica a scendere o non scende proprio... se regolo il fine corsa la catena sale più facilmente ma allo stesso tempo esce fuori dalla corona molto spesso...Praticamente effettuando tutte le possibili regolazioni il risultato non cambia, la catena sul 36 fa fatica a salire, anche se qualche volta sale senza nessun tentennamento. Questo comportamento lo fa con tutti i pignoni di dietro, avvolte sale subito altre volte a fatica e altre non riesce proprio...
Ho letto anche in questo forum che le corone da 9v vanno bene per una trasmissione da 10v , allora mi chiedo che problema c' è?
Una prova che ho fatto è stata quella di rimontare la vecchia corona, la catena sale e scende perfettamente...
Hai montato una corona con lo stesso numero di denti?
 
Upvote 0

matrek

Biker novus
8/6/13
29
1
0
ciao, si la corona che ho comprato ha gli stessi denti di quella originale, e guardandole sono simili, eppure c'è qualcosa che non va!
 
Upvote 0

matrek

Biker novus
8/6/13
29
1
0
quando aziono il comando per passare dal 22 al 36, il deragliatore si sposta, la parte esterna della catena va ad appoggiare sul "pin" di salita poi non completa il salto sui denti ma cade, poi viene ripresa dal "pin" successivo e ricade... fa questo gioco un paio di volte poi sale sui denti, alle volte invece sale subito...
 
Upvote 0

Ivo

Biker dantescus
2/21/04
4,754
3
2,761
0
Bassa modenese
Bike
Enduro Expert 2010
La corona ha all'interno un dentino che deve corrispondere con la pedivella per essere in fase, è un particolare che avrai curato nel montaggio.
Prova a guardare con la vecchia se i dentini o agganci sono nella stessa posizione. Io ho sempre usato corone 9 o 10 velocità senza mai avere un problema, credo siano perfettamente compatibili
 
  • Like
Reactions: mcpelo68
Upvote 0

mcpelo68

BIKER SKLEROTIK
1/6/05
12,828
4,956
0
53
Cherries City
Bike
na Fury inferis , na Aspis damnatio , HellBoy
La corona ha all'interno un dentino che deve corrispondere con la pedivella per essere in fase, è un particolare che avrai curato nel montaggio.
Prova a guardare con la vecchia se i dentini o agganci sono nella stessa posizione. Io ho sempre usato corone 9 o 10 velocità senza mai avere un problema, credo siano perfettamente compatibili
concordo.
 
  • Like
Reactions: Ivo
Upvote 0

matrek

Biker novus
8/6/13
29
1
0
Grazie per l'informazione.
Non sapevo di questo dentino, come è montata ora la corona, il dentino non corrisponde alla posizione della pedivella, domani la smonto e la metto in "fase". Può essere quello il problema?
 
Upvote 0

mcpelo68

BIKER SKLEROTIK
1/6/05
12,828
4,956
0
53
Cherries City
Bike
na Fury inferis , na Aspis damnatio , HellBoy
Grazie per l'informazione.
Non sapevo di questo dentino, come è montata ora la corona, il dentino non corrisponde alla posizione della pedivella, domani la smonto e la metto in "fase". Può essere quello il problema?
se non corrisponde, Sì!
 
Upvote 0