leva b4 pro difettosa.

yayayaya

Biker immensus
5/23/04
8,026
1,069
0
roma lido
Bike
Cube Stereo 150, Specialized Stumjumper, Btwin 940
dopo 2-3 mesi che li ho montati la leva dell'anteriore mi è rimasta leggermente pinzata e tornando completamente allungata lentamente.
per allargare le pasticche ho usato un cacciavite ma la leva non torna bene anche se la pinza non è frenata.
poi vedendo l'altra leva mi sono reso conto che su gran parte della corsa non c'è frenata , spurgare? mentre l'altra spesso rimasta sciacciata ha corsa quasi nulla e priva quindi di modulabilità.
quasi , qausi mi rimpiango i vecchi v-brake..
può dipendere dall'olio?
ho lubrificato il cilindro in plastica sotto il gommino ma nulla, ho tolto anche la leva ma uguale.
by
 

Salgomasudo

Biker grossissimus
6/25/03
5,747
-2
0
51
Torino
il kit di spurgo con i b4 dovrebbero dartelo in dotazione......

parlo per esperienza

con i miei succedeva sempre con il posteriore
ogni giro spurgatina

imho
togli le pastiglie
spingi i pistoni bene nella loro sede aiutandoti con un cacciavite (piano mi raccomando)
rimetti le pastiglie
fai una sostituzione completa dell'olio del circuito (spero che tu sappia come fare altrimenti chiedimi in mp)
controlla bene eventuale aria nella vaschetta di compensazione
rimonta bene il tutto
e PREGA.....

nel caso in cui tutte le operazioni sopra non diano buoni risultati

COMPRATI UN ALTRO IMPIANTO
 

cerrotorre

Biker marathonensis
5/16/03
4,056
42
0
Bozen
Bike
Gravel
Se su gran parte della corsa leva non frenano sono da spurgare.
C'era un problema con le membrane dei B4Pro. Per questo entrava aria nell'impianto (trasudazione troppo alta del liquido Dot). Ho cambiato le membrane e da quel momento non ho dovuto spurgare per 1 anno e mezzo, fino a quando le ho vendute.
Il fatto che le leve non ritornano velocemente, dovrebbe essere un problema di quarnizione sul pistoncino pompante. i miei facevano la stessa cosa, ma ci potevo convivere.
 

Cos78

Biker paradisiacus
5/2/06
6,243
2
0
44
est
nel caso in cui tutte le operazioni sopra non diano buoni risultati

COMPRATI UN ALTRO IMPIANTO


io direi che nel caso in cui tutte le operazioni sopra non diano buoni risultati
contatterei Formula o anche il venditore perchè mi pare di capire che i freni hanno pochi mesi di vita...
 

pcortesi

Moderatur Azotatis
Staff member
Moderatur
1/8/04
6,792
80
0
48
Schilpario (Bg)
Bike
Canyon Exceed CF SL 6.9 PR
Da spurgare, ma lo spurgo va fatto una volta e poi per un bel po' scordarselo, se lo si deve fare ogni uscita c'è qualche cosa che non va.
Già che ci sei non fare solo lo spurgo, ma sostituisci completamente l'olio, esce un lavoro fatto meglio...
 

yayayaya

Biker immensus
5/23/04
8,026
1,069
0
roma lido
Bike
Cube Stereo 150, Specialized Stumjumper, Btwin 940
oggi funzionava, ma penso che una bella spurgatina e cambio totale dell'olio ci vuole e vediamo se migliora la modualbilità.
il sivende mi aveva consigliato il crc e se l'esito era negativo me li avrebbe rispediti.
comunque voglio contattare la formula per capire se il mancato ritorno dipendeva dall'o-ring nella pompa e perchè.
già li avevo contattati per via delle membrane che stranamente non sono liscie ma presentano piccoli bozzi, tutto nella norma.
di siringhe per lo spurgo ne ho costruite 5 partendo dai bulloni di ottone, pochi centesimi e forati con dremel versione cinese a mano.
l'unico dubbio è come spurgarli senza oliare tutta la bici, forse è meglio togliere le ruote e mettere gli spessori sulle pinze?
conviene inclinare la bici per avere la siringa sulla pinza verticale?
by
 

Metanolo

Biker paradisiacus
8/13/05
6,949
1
0
GE
Potresti postare una foto delle tue siringhe artigianali???Che magari le copio.o-o
 

cerrotorre

Biker marathonensis
5/16/03
4,056
42
0
Bozen
Bike
Gravel
per quanto riguarda le membrane, le mie originali avevano delle bolle strane e una trasudazione del liquido frenante. con quelle nuove montate da me non c'erano questi effetti e tutto funzionava a dovere.
 

yayayaya

Biker immensus
5/23/04
8,026
1,069
0
roma lido
Bike
Cube Stereo 150, Specialized Stumjumper, Btwin 940
Potresti postare una foto delle tue siringhe artigianali???Che magari le copio.o-o
per le siringhe ho solamente applicato i suggerimenti degli altri forumendoli.
facile, compri una siringa da 10ml con becco piccolo e centrale, un bullone di ottone dal ferramenta( di alluminio o ergal ricambi moto), 3 oring per il diametro del bullone e un dado.
fori la siringa e ci metti il bullone con 1 oring dentro e uno fuori la siringa, stringi un pò con il bullone e poi piazzi l'ultimo oring che andrà a fare tenuta sul raccordo dei freni, meglio ancora se il bullone finisce svasato con il grano, così da fare tenuta anche sull'oring del raccorfo dei freni.
la maggiore difficoltà sta nel fare il foro nel bullone soprattutto se è di ferro.


oggi ho fatto il cambio dell'olio e lo spurgo, utilizzando 2 siringhe per ogni impianto, iniziando con la leva premuta.
ho tolto il grano sulla pinza dopo aver inclinato la bici e messo la pinza verso l'alto per evitare di far uscire l'olio esca e entrare aria.
sempre dalla pinza ho prima aspirato eventuali bolle e poi inettato l'olio nuovo che fuoriuciva nella siringa posta sulla pompa, anche qui poi ho fatto qualche aspirazione per eliminare eventuali bolle.
infine rimessa la pinza verso l'alto ho rimesso il grano e poi di nuovo con la bici in verticale ho continuato con altre aspirazioni dalla pompa,prima con la leva premuta e dopo con la leva libera cercando di eliminare delle piccole bolle contenute nella membrana.
stranamente dopo qualche frenata di prova ho visto altre bollicine nella membrana che ho poi eliminato.
ora la leva inizia prima la frenata quindi più modualbile, e ho come l'impressione che questa si comprima di più, presenza di altre bolle??.
sul posteriore devo schiacciare troppo per bloccare, potrebbe dipendere dalle bolle o dal fatto che la leva arriva troppa vicino al manubrio.
questa sera ritento, magari con la bici verticale da ore, la bollicina è risalita verso la pompa.

discorso membrana: le mie sono "bubbose" e con qualche trasudo intorno.

durante lo spurgo si è verificato di nuovo il cattivo ritorno della leva.
proverò a contattare la formula
by
 

yayayaya

Biker immensus
5/23/04
8,026
1,069
0
roma lido
Bike
Cube Stereo 150, Specialized Stumjumper, Btwin 940
ho contattato la formula e mi hanno confermato che la membrana "bubbosa" è normale e normali sono anche dei piccoli trasudi di olio intorno.
il cattivo ritorno della leva può dipendere sia dalla sporcizia sui cilindretti, sia dalla presenza di bolle, mi sa nel mio caso buona la seconda.

un altra cosa strana che ho notato è che se tengo schiacciata la leva e aspiro con la siringa dalla pompa si svuota la membrana, davo per scontato che i 2 circuiti con la leva così sono chiusi ma il tecnico mi ha detto che è ugualmente normale, bo....
oggi dopo aver fatto lo spurgo frenavano bene, e guarda caso le leve sono molto più vicine al manubrio tanto che devo un pò distanziarle..
by
 

Ultimi itinerari e allenamenti