Garmin Edge 1000 !!!

vispride

Biker superis
2/8/06
360
0
51
Rimini
www.sbubbikers.com
Il sensore è sotto, dove c'è l'attacchino. E' normalissimo il fatto che, se si bagna e si 'tappa' con acqua', non riesca a registrare correttamente le variazioni di pressione da cui ricava le variazioni di quota.
Forse sono stato fortunato a non prendere pioggia da quando ho i Garmin ma a me sembra sia iniziato da un paio di mesi, comunque immaginavo che dipendesse dal sensore, grazie delle risposte ;)
 

 

eugebike

Biker novus
16/2/18
2
0
60
mantova
Bike
KTM LYCAN 275
Buonasera a tutti.
Provengo da un gpsmap 60cx ed ho acquistato recentemente un edge 1000 explorer(aggiornato alla versione 9.30 che mi sembra sia l'ultima per l'explorer)
Ho sempre usato basecamp(aggiornato alla versione 4.7.1) per creare nuove tracce e trasferirle sul 60cx senza nessun problema.
Ora mi succede che se carico sul 1000 le tracce da me create su basecamp,quando vado a vederle sul 1000 le vedo fino ad un ingrandimento di 200 mt poi se allargo ancora la traccia sparisce.
Questo mi succede solo con le tracce create con basecamp, con tutte le altre non me lo fa.
Ho provato a salvare la traccia creata da me su wikiloc e poi passarla di nuovo su basecamp e da lì inviarla al 1000 e in questo modo la vedo su tutti gli ingrandimenti possibili!!!!
A qualcuno è capitata questa "disfunzione"?
Ho letto che basecamp dalla versione 4.7.0 ha avuto dei problemi(a me finora non me ne aveva mai dati con il 60cx) e che bisogna fare il downgrade per passare alla versione 4.6.2....potrebbe essere questa la causa del mio problema!!!!????

Ringrazio anticipatamente a chi mi può dare qualche "dritta" su questa cosa
 

scratera

Biker spectacularis
30/6/07
24.817
1.569
rovereto TN
Bike
...solo full...rigide...
..se è per quello basecamp 4.7.1 ha risolto i bug della versione precedente :prost: per quanto riguarda mapinstall ...per il resto bisogna provare
 

eugebike

Biker novus
16/2/18
2
0
60
mantova
Bike
KTM LYCAN 275
..se è per quello basecamp 4.7.1 ha risolto i bug della versione precedente :prost: per quanto riguarda mapinstall ...per il resto bisogna provare
Grazie della celere risposta....ne approfitto ancora della tua "esperienza"(ho letto buona parte dei tuoi commenti/suggerimenti).
Ma "ritornando" alla versione 4.6.2 di basecamp poi mi ritrovo qualche altro problemino....
 

Simone.01

Biker ultra
10/11/14
680
2
50
Grazie della celere risposta....ne approfitto ancora della tua "esperienza"(ho letto buona parte dei tuoi commenti/suggerimenti).
Ma "ritornando" alla versione 4.6.2 di basecamp poi mi ritrovo qualche altro problemino....
Sopra dicevi di avere la 4.7.0

Hai provato la 4.7.1?