[FAQ] Training Camp

ivosavo

Biker extra
11/10/11
771
288
43
Brianza "del norde"
Bike
La bestia nera, la Shantosa ed una bitumiera
anche a me da un paio di giorni chiede il login al Training camp (da chrome sia su desktop che su cell android). quando clicco per loggarmi, mi mostra questo:
278361
ed, una volta inserite le credenziali, mi risponde che non ho i privilegi di amministratore, rimbalzandomi.
Se mi loggo sul forum e torno sul TC poi funziona
 

 

Carmelo 74

Biker tremendus
29/12/11
1.284
232
(PC)
Bike
Goat
anche a me da un paio di giorni chiede il login al Training camp (da chrome sia su desktop che su cell android). quando clicco per loggarmi, mi mostra questo:
Vedi l'allegato 278361
ed, una volta inserite le credenziali, mi risponde che non ho i privilegi di amministratore, rimbalzandomi.
Se mi loggo sul forum e torno sul TC poi funziona
Esatto stessa cosa anche a me.

Sent from my SM-A320FL using MTB-Forum mobile app
 

Piff91

Biker extra
23/10/08
704
16
Laives (BZ)
da app o desktop?
C'è un modo per risolvere il caricamento/creazione di nuovi settori-segmenti?
Il problema può essere la mappa? Perché prima funzionava ed ora quando devo cliccare sulla mappa per inserire il punto di inizio non va. È come se la mappa non fosse interattiva.

Inviato dal mio SM-G390F utilizzando Tapatalk
 

bikerpol

Biker novus
8/11/13
13
4
30
Varese
C'è un modo per risolvere il caricamento/creazione di nuovi settori-segmenti?
Il problema può essere la mappa? Perché prima funzionava ed ora quando devo cliccare sulla mappa per inserire il punto di inizio non va. È come se la mappa non fosse interattiva.

Inviato dal mio SM-G390F utilizzando Tapatalk
Continuo a non riuscire a creare nuovi settori all'interno delle tracce caricate su TC. Qualcuno è riuscito a risolvere il problema?
Grazie!
 

ivosavo

Biker extra
11/10/11
771
288
43
Brianza "del norde"
Bike
La bestia nera, la Shantosa ed una bitumiera
Ciao. Sto provando da un paio di giorni a caricare tracce da Strava e (oltre a chiedermi ogni volta l'autorizzazione che Training Camp sia legittimato a chiedere dati a Strava, come se fosse la prima volta che uso il sistema) l'importazione dei dati non avviene....parte, ma non si completa, rimanendo così:
1578905825461.png
 

fabiopon

Biker novus
1/10/09
20
0
Genova
Ciao a tutti. Non riesco a inviare su Strava i miei giri fatti con Training Camp. Questo da ieri.
Grazie a chi saprà rispondermi.

Scusate non ho visto il messaggio precedente.
 

stevekh3

Biker cesareus
21/7/11
1.798
199
Cervignano del Friuli (UD)
www.youtube.com
Bike
YT Capra CF Pro 2015 & Olympia F1X 2019
Ho notato che, anche se risulta correttamente attivata, non funziona l'area di privacy intorno alla propria abitazione rendendo visibile completamente la traccia. Potete per favore controllare, grazie.
 

stevekh3

Biker cesareus
21/7/11
1.798
199
Cervignano del Friuli (UD)
www.youtube.com
Bike
YT Capra CF Pro 2015 & Olympia F1X 2019
Devi premere il tasto "Rigenera"
Tasto rigenera ho provato ma in questo modo devi agire su ogni traccia e nel mio caso dovrei fare lo stesso lavoro migliaia di volte e non è molto praticabile come soluzione. Se uso il comando salva come si vede mi viene la conferma che il punto è nascosto ma se provo a visualizzare da altro browser ed altro IP non loggandomi al sito mi fa vedere tutto lo stesso, questo era a suo tempo già funzionante ed attivo, non vorrei che sia una problematica dovuta alla mappa di google.

Screenshot (1).png
 
Ultima modifica:

bissgalili

Biker novus
19/1/15
37
4
brescia
Avevo aperto il tread nella sezione Computer e smartphone ma probabilmente ho sbagliato... per cui provo qui.
Ho cambiato cellulare (Xiaomi MI 9 lite aggiornato ad Android 10 e MIUI 11.0.2 stabile).
Ho installato TrainingCamp, provato, funziona (funzionava).
Gli ultimi giri che ho fatto, quando all'arrivo controllo il tempo e i km percorsi, vedo che sono corretti, ma se provo a salvare il giro i km si azzerano mentre il tempo rimane memorizzato.
Se apro un giro precedente e cerco di visualizzarlo (tappando sul mappamondo) l'app si chiude e mi appare un messaggio (in allegato) che mi invita a segnalare la cosa a Xiaomi...
Ho già provato più volte a reinstallare l'app ma senza risultato.
Qualcuno ha idee pe risolvere ?
Alberto share4527843809453562879.jpg
 
Ultima modifica:

Scaveon

Fueled by Pizza
21/7/13
457
45
41
Treviso
Bike
stumpjumper fsr 29"
Visto che attualmente i servizi Garmin sono fuori uso, e visto che il plug-in per il browser non funziona più da anni, come si può fare per caricare la traccia dal dispositivo garmin al TC?
 

Boro

Biker imperialis
25/8/04
10.141
4.765
Reggio Emilia
Ciao a tutti, da quando ho cambiato telefono, sempre android TC non mi funziona più bene.
Rileva pochissimi punti, la traccia procede a grossolane linee rette, si perde circa un 30% dei km percorsi ed ogni accuratezza di elevazione.
Ho dato tutte le autorizzazioni alla app per gps e uso batteria ma niente, continua a non andare.
Il cell è un Samsung A71.

Suggerimenti?
 

rovert

Bovoreddu pompa
13/9/14
1.072
580
46
Nuoro
Bike
Bardino v2 29"
Ciao a tutti, da quando ho cambiato telefono, sempre android TC non mi funziona più bene.
Rileva pochissimi punti, la traccia procede a grossolane linee rette, si perde circa un 30% dei km percorsi ed ogni accuratezza di elevazione.
Ho dato tutte le autorizzazioni alla app per gps e uso batteria ma niente, continua a non andare.
Il cell è un Samsung A71.

Suggerimenti?
Non mettere il risparmio energia, nonostante l'autorizzazione te lo blocca e fa proprio quel problema
 
  • Like
Reactions: Boro

 

Discussioni simili

Risposte
6
Visite
1K
endurik
E
Risposte
1
Visite
638
marco
M
Risposte
2
Visite
648
:squalo:
S
Risposte
17
Visite
1K
Maxtoscano
M