YT Postman (Capra Core 3 2022) si blocca

Bacc

Biker novus
8/23/14
2
0
0
Finale Ligure
Visit site
Bike
YT Capra Core3 29'
Buongiorno, problema "strano" e ricorrente sul reggisella telescopico YT Postman (dovrebbe essere l'SDG Tellis rimarchiato YT):
dopo marcia su fondo molto scassato, il cavo di comando diventa "lento" ed il reggisella resta bloccato in posizione (in questo caso bassa, visto che è dopo una discesa). Anche tirando manualmente il cavo non si sblocca nulla: la levetta a cui è collegato alla base del reggisella sembra bloccata/a fine corsa.
Semplicemente aspettando un po' di tempo (qualche ora di solito), il cavo riacquista tensione e l'alzasella riprende a funzionare.
A qualcuno è già successo? Idee sulla natura del problema? Proposte su come rimediare?
Ho scritto ad assistenza YT che però mi ha semplicemente detto di impacchettare il componente e spedirglielo per controllo (cosa che eviterei per costo ed anche per dubbi sulla risoluzione, visto che dopo qualche tempo l'oggetto sembra funzionare perfettamente).
grazie per suggerimenti
 

maxr63

Biker novus
6/11/14
2
0
0
Genova
Visit site
Bike
yt capra enduro
Buongiorno, problema "strano" e ricorrente sul reggisella telescopico YT Postman (dovrebbe essere l'SDG Tellis rimarchiato YT):
dopo marcia su fondo molto scassato, il cavo di comando diventa "lento" ed il reggisella resta bloccato in posizione (in questo caso bassa, visto che è dopo una discesa). Anche tirando manualmente il cavo non si sblocca nulla: la levetta a cui è collegato alla base del reggisella sembra bloccata/a fine corsa.
Semplicemente aspettando un po' di tempo (qualche ora di solito), il cavo riacquista tensione e l'alzasella riprende a funzionare.
A qualcuno è già successo? Idee sulla natura del problema? Proposte su come rimediare?
Ho scritto ad assistenza YT che però mi ha semplicemente detto di impacchettare il componente e spedirglielo per controllo (cosa che eviterei per costo ed anche per dubbi sulla risoluzione, visto che dopo qualche tempo l'oggetto sembra funzionare perfettamente).
grazie per suggerimenti
Devi verificare che la ghiera superiore (quella che contiene il corteco) sia ben avvitata perchè se così non fosse l'astina di comando diventa corta e non aziona la valvola di sblocco. Verifica col reggisella leggermente abbassato. Sembra banale ma potrebbe risolvere.
 

Bacc

Biker novus
8/23/14
2
0
0
Finale Ligure
Visit site
Bike
YT Capra Core3 29'
Devi verificare che la ghiera superiore (quella che contiene il corteco) sia ben avvitata perchè se così non fosse l'astina di comando diventa corta e non aziona la valvola di sblocco. Verifica col reggisella leggermente abbassato. Sembra banale ma potrebbe risolvere.
Ciao e grazie per consiglio.

Ho controllato la ghiera (era in posizione anche se non ben serrata) ed ho anche avvitato la cartuccia seguendo l'indicazione di questo video che ho trovato sull'argomento:
"how to fix a slow tellis adjustable dropper post" (canale SDG COMPONENTS).
La cartuccia forse era un pò allentata.
Inoltre il reggisella era leggermente ruotato, probabilmente raddrizzando la sella dopo una botta senza svitare il collarino, ho inavvertitamente svitato ghiera e cartuccia; in particolare, il grano che fissa lo stelo alla cartuccia probabilmente non era più in sede.
Vediamo come va.

Continuo però non capire come si potesse "riprendere" da solo (?!).
Ogni volta che mi è capitato, si sistemava semplicemente lasciando ferma la bici.
Se anche il grano non fosse stato in sede, per quel che capisco, non si spiega il fatto che non salisse e che la levetta fosse lenta solo temporaneamente.
 

Classifica giornaliera dislivello positivo

Classifica mensile dislivello positivo