[thread dedicato] Canyon Lux CF

hauj

Biker popularis
1/25/22
60
4
0
35
massa
Visit site
Bike
scott scale 930
ragazzi come mai non riesco piu a bloccare la forcella con il comando che le blocca entrambe? i primi giorni bloccando si bloccava completamente; ora anche se diventa un poò piu rigida rimane cmq aperta. compe si risolve?
 

Barons

~ Beer & Beer ~
10/19/13
18,458
18,379
0
~BS~
Visit site
Bike
Marin El Roy
ragazzi come mai non riesco piu a bloccare la forcella con il comando che le blocca entrambe? i primi giorni bloccando si bloccava completamente; ora anche se diventa un poò piu rigida rimane cmq aperta. compe si risolve?
Come prima cosa prova a tirare un pelo il cavo può essere che non ruoti tutto e non blocca, se non va c’è altro
 

geko44

Biker novus
8/24/20
25
6
0
49
Modena
Visit site
Bike
CUBE AMS 100
Ma davvero con 11v? Hai contattato l'assistenza?
Alla fine l'assistenza mi ha dato una info sbagliata... Avevo la CN-m7100 a 12 velocità a 116 maglie!

Ho sostituito la catena ma mi sembra rumorosa quando funziona all'avanti... Sono sicuro di averla messa nel verso giusto con le scritte all'esterno ed in alto ho la scritta "Shimano CN-M7100" a sinistra ed il logo HG a destra, come riportato nell'etichetta sulla catena...

E' normale? A voi è capitato?

Grazie e saluti a tutti
 

Zufolo

Biker serius
10/8/15
296
52
0
Vesuvio e dintorni
Visit site
Bike
Canyon Lux Trail e altro...
Alla fine l'assistenza mi ha dato una info sbagliata... Avevo la CN-m7100 a 12 velocità a 116 maglie!

Ho sostituito la catena ma mi sembra rumorosa quando funziona all'avanti... Sono sicuro di averla messa nel verso giusto con le scritte all'esterno ed in alto ho la scritta "Shimano CN-M7100" a sinistra ed il logo HG a destra, come riportato nell'etichetta sulla catena...

E' normale? A voi è capitato?

Grazie e saluti a tutti
Quanti km hai fatto con la precedente catena? Hai misurato la vecchia? Non vorrei tu fossi andato un po' oltre con l'usura della precedente catena appunto
 

geko44

Biker novus
8/24/20
25
6
0
49
Modena
Visit site
Bike
CUBE AMS 100
Quanti km hai fatto con la precedente catena? Hai misurato la vecchia? Non vorrei tu fossi andato un po' oltre con l'usura della precedente catena appunto
Diciamo che avrò fatto 2500 km con la catena e meno di 2000 km con la corona (ho sostituito la originale da 34 con una da 32). Il calibro non entra a 0.75 ed il cambio funziona benissimo e non sgrana neanche il 10.
Magari verifico di averla montata bene lato deragliatore (forse la catena gira sopra il dentino...) quindi il rumore magari potrebbe provenire da dietro...
 

geko44

Biker novus
8/24/20
25
6
0
49
Modena
Visit site
Bike
CUBE AMS 100
Quanti km hai fatto con la precedente catena? Hai misurato la vecchia? Non vorrei tu fossi andato un po' oltre con l'usura della precedente catena appunto
Ooops ho scoperto il problema... ho fatto girare male la catena nel deragliatore... sfregava sul dentino tra le due rotelle... Ora tutto ok.
Errore da principiante ;)
 

Lucaosso

Biker superis
3/17/19
346
176
0
41
Verona
Visit site
Bike
Giant xtc 1.5
Ciao dopo tre mesi di uso,(trail 6 ) ho iniziato a sentire tanti cigolii dal carro posteriore...dalle boccole superiori presumo. È capitato anche a voi?
 

geko44

Biker novus
8/24/20
25
6
0
49
Modena
Visit site
Bike
CUBE AMS 100
Ciao dopo tre mesi di uso,(trail 6 ) ho iniziato a sentire tanti cigolii dal carro posteriore...dalle boccole superiori presumo. È capitato anche a voi?
Anche a me ultimamente (da un mese) la bici ha iniziato a fare un po' di scricchiolii, dopo il cambio della catena... Ho ingrassato tutto ma i cigolii rimanevano, stasera ho smontato la catena e rimesso la vecchia ed ho scoperto da dove proveniva il problema: il deragliatore posteriore!!
Semplicemente mi si era allentata la ruota dietro (mai smontata da settembre), è bastata stringerla e addio rumore fastidioso!!!
 
  • Like
Reactions: pecke29

Lucaosso

Biker superis
3/17/19
346
176
0
41
Verona
Visit site
Bike
Giant xtc 1.5
Guarda,giusto stasera,visto il fermo forzato a causa un colpo di frusta,mi sono messo a smontare il carro posteriore...ho ingrassato tutta la parte "alta" dove alloggia l ammortizzatore e ho sfilato la parte bassa del carro e ingrassato i cuscinetti interni ed esterni dell' infulcro, con del grasso al silicone.risultato molto scarso...devo ancora gonfiare l ammortizzatore ( quindi ora ha molta escursione ) però il cigolii un po' rimane...ho serrato la vite del forcellino, ho tolto tutta la trasmissione...ho tolto il reggisella giusto per escludere eventuali cigolii...però sono ancora lì...
 

hauj

Biker popularis
1/25/22
60
4
0
35
massa
Visit site
Bike
scott scale 930
Ciao a tutti; ho da due mesi acquistato la lux cf7, mi ci trovo molto bene;
unica cosa che m’ infastidisce un po’ è una continua vibrazione proveniente dalla ruota posteriore(reynolds). Qualcuno ha avuto lo stesso problema o sa dirmi a cosa è dovuto?
Grazie
 

Zufolo

Biker serius
10/8/15
296
52
0
Vesuvio e dintorni
Visit site
Bike
Canyon Lux Trail e altro...
Se è diversa dall' anteriore, direi che è normale
Effettivamente i flat mount hanno pastiglie diverse, non lo sapevo. Tra l'altro ho dovuto sostituire le pastiglie anteriori, mentre le posteriori più piccole sono ancora al 50%. È la prima volta che mi capita, solitamente tendo a consumare le pastiglie ant e post quasi in egual modo.
 

Robywrc

Biker superis
10/31/14
312
90
0
BRESCIA
Visit site
Ciao a tutti, lux trail cf7 con freni XT. Ho scoperto che la pinza posteriore monta pastiglie più piccole, le k03s. La cosa mi ha sorpreso. È normale?
la pinza posteriore è flat mount e nel caso di Shimano monta pastiglie più piccole delle anteriori. Sram invece nella stessa configurazione monta le stesse pastiglie sia anteriori che posteriori
 
  • Like
Reactions: Zufolo

Zufolo

Biker serius
10/8/15
296
52
0
Vesuvio e dintorni
Visit site
Bike
Canyon Lux Trail e altro...
Io ho una Lux trail come la tua...ma ti dirò che a livello freni non è che sia messa proprio bene...saranno le pastiglie...saranno i dischi...ma tante volte arrivo lungo,e la forcella in frenata vibra come sé non ci fosse un domani.ho passato il disco anteriore con la carta e pulito il tutto.giusto stasera ho montato i dischi e le pastiglie che avevo sulla front ( dischi xt refrigered e pastiglie con alette ).domani vedo come va...certo che con tutti i soldi che gli lasciamo giù...almeno dei dischi decenti.
Ciao,
per curiosita' hai risolto cambiando i dischi? o il problema si e' ripresentato dopo qualche uscita?