propedal fox rp23 bv

francesco68

Biker popularis
29/9/11
66
2
0
Bergamo
Possiedo da 3 mesi una bike che monta il fox rp23 , quando il propedal è attivato (pos.3) nelle ultime 2 uscite ho notato che pedalando la bici bobba ,mi spiego meglio sembra che prima di assumere una buona rigidità che mi evita questo problema l'ammo abbia quei 3-4 mm. di oscillazione cosa che non ho mai notato sino ad ora.Peso 62 kg. pompato a 155psi.PS. sembra che il problema non ci sia su salite molto ripide anche pedalando fuori sella.é normale?grazie per le risposte Francesco
 

alfonsotra

Biker cesareus
24/2/08
1.772
0
0
52
varese
Possiedo da 3 mesi una bike che monta il fox rp23 , quando il propedal è attivato (pos.3) nelle ultime 2 uscite ho notato che pedalando la bici bobba ,mi spiego meglio sembra che prima di assumere una buona rigidità che mi evita questo problema l'ammo abbia quei 3-4 mm. di oscillazione cosa che non ho mai notato sino ad ora.Peso 62 kg. pompato a 155psi.PS. sembra che il problema non ci sia su salite molto ripide anche pedalando fuori sella.é normale?grazie per le risposte Francesco
ciao ti preciso che il fox rp23 non a un blocco fisso il tuo problema e dovuto alla regolazione non esatta x diminuire il bonbing devi ruotare di un giro completo la rotella blu posizionando al n° 3 ,in discesa fai l'operazione allinverso ciao
 
Upvote 0

 

francesco68

Biker popularis
29/9/11
66
2
0
Bergamo
si lo so che non è un blocco completo ,ma prima non si comportava cosi. si trova di già sulla posizione 3 devo comunque fare ancora il giro completo? e poi sempre in senso orario guardando la levetta?domani ci provo.
 
Upvote 0

Aspide125

Biker serius
17/10/10
289
0
0
in mezzo
la selezione del propedal deve ruotare in questo ordine: 1-2-3-1 altrimenti non funziona bene..

Il nuovo RP23 non ha le posizioni 1-2-3-1,ma 0-1-2-0,la posizione 3 è fissa di default sulla levetta spostata a destra (propedal chiuso)e non è modificabile.Se a posizione 3 ti bobba potresti aver perso pressione,che schema di sospensione hai? (VVP,Singolpivot,Maestro?)
 
Upvote 0

francesco68

Biker popularis
29/9/11
66
2
0
Bergamo
se intendi la pressione aria negativo , anzi per cercare risolvere il problema ho portato la pressione da 155 a 160 psi ma non è cambiato nulla,per il sistema come faccio a capirlo? non me ne intendo molto di full...
 
Upvote 0

cavanenghi

Biker tremendus
28/9/07
1.013
2
0
Tortona (AL)
Bike
norco range+specialized sx
Possiedo da 3 mesi una bike che monta il fox rp23 , quando il propedal è attivato (pos.3) nelle ultime 2 uscite ho notato che pedalando la bici bobba ,mi spiego meglio sembra che prima di assumere una buona rigidità che mi evita questo problema l'ammo abbia quei 3-4 mm. di oscillazione cosa che non ho mai notato sino ad ora.Peso 62 kg. pompato a 155psi.PS. sembra che il problema non ci sia su salite molto ripide anche pedalando fuori sella.é normale?grazie per le risposte Francesco
Mettiti il cuore in pace...potrai pure mettere l'ammo sulla posizione 3 cioé FIRM, ma lo stesso continuerà più o meno leggermente a bobbare...è il pro-pedal moderno degli RP23 nuovi, dimenticati il vecchio blocco del pro-pedal, questi sono fatti così, se gonfi troppo perdi in discesa, quindi mettiti tranquillo che ormai sono impostati così (poi chiaro varia anche il sistema però un pò lo hanno tutti)...l'unica alternativa è pusharlo da Protone, tft, Bepi e C....Allora lo modificano decisamente in un altro modo...quando farai la manutenzione Ti converrà farlo customizzare secondo le Tue preferenze, peso, sistema ecc...allora sarà un altra cosa! ..:celopiùg:
 
Upvote 0

francesco68

Biker popularis
29/9/11
66
2
0
Bergamo
bobbava lievemente solo spingendo rapporti lunghi fuori sella in salita no,poi ha cominciato a bobbare vistosamente,ultima uscita il propedal sembrava inesistente ed il freno di ritorno idem,ammo in riparazione da vittoria in garanzia ,dimenticavo non ho mai notato perdite di olio
 
Upvote 0

Aspide125

Biker serius
17/10/10
289
0
0
in mezzo
bobbava lievemente solo spingendo rapporti lunghi fuori sella in salita no,poi ha cominciato a bobbare vistosamente,ultima uscita il propedal sembrava inesistente ed il freno di ritorno idem,ammo in riparazione da vittoria in garanzia ,dimenticavo non ho mai notato perdite di olio

Facci sapere quanto tempo te lo trattengono (sembra che non ci siano buone notizie per l'assistenza Vittoria)
 
Upvote 0

francesco68

Biker popularis
29/9/11
66
2
0
Bergamo
ho consegnato personalmente a vittoria spa l'ammo visto che abito a 5 km ,naturalmente previo accordi via mail ,devo dire che il ragazzo addetto mi è sembrato molto disponibile e mi ha spiegato la possibile causa , l'olio della parte idraulica non è fuoriuscito perchè si trova tutto nella parte aria , tempo preventivato 2 settimane, spero
 
Upvote 0

besky

Biker superioris
13/5/07
950
-12
0
imperia
il mio era del 2010 ed ha sempre avuto questo problema anche da nuovo, sembrava che nei primi millimetri avesse sempre una fase "libera" anche dopo il sag, quindi già compresso, ci ho fatto l'abitudine ma era all'inizio un po fastidioso...fuori dal pro pedal era perfetto!
 
Upvote 0

francesco68

Biker popularis
29/9/11
66
2
0
Bergamo
Facci sapere quanto tempo te lo trattengono (sembra che non ci siano buone notizie per l'assistenza Vittoria)

ritirato ieri nemmeno una settimana ,devo però dire che hò consegnato personalmente e ritirato l'ammo. Sono stati molto gentili nello spiegarmi la causa del problema .Risolto tutto in garanzia , la bike è una ROSE JABBA WOOD 6 e devo dire che ROSE dalla comunicazione del problema in meno di 24 ore mi ha spedito i documenti per procedere alla riparazione .
 
Upvote 0

cristiano17

Biker popularis
6/9/05
73
0
0
49
Roma
ritirato ieri nemmeno una settimana ,devo però dire che hò consegnato personalmente e ritirato l'ammo. Sono stati molto gentili nello spiegarmi la causa del problema .Risolto tutto in garanzia , la bike è una ROSE JABBA WOOD 6 e devo dire che ROSE dalla comunicazione del problema in meno di 24 ore mi ha spedito i documenti per procedere alla riparazione .

che problema era? pure il mio fa cosi ora
 
Upvote 0