Problema XTR... manettini o deragliatore?

molale81

Biker novus
17/7/13
18
0
0
Ciao
Ho un problema al cambio posteriore. Si è presentato da un giorno all'altro.
Monto un xtr con manettini ST-M965 (quelli con i freni incorporati) e deragliatore RD-M960.
Questo set funziona al contrario. In senso che per agire lulla leva lunga fa scendere il deragliatore sui pignoni piu piccoli, mentre la leva piccola fa salire i rapporti piu agili.
Non mi entrano più i rapporti più corti.. diciamo i 3-4 pignoni piu grandi.
Come se la molla non tirasse giu il deragliatore. La molla a vista nel deragliatore sembra integra.
Dove può essere il problema?
Metto un paio di foto




Grazie e ciao
 

 

molale81

Biker novus
17/7/13
18
0
0
Forse non è reverse. Ma funziona come detto sopra... leva lunga (spingendo la leva freno in giu) tira la catena sui pignoni piccoli.. il comando piccolo che fa "tac tac" fa salire la catena sui pignoni grandi
 

fede707

Biker superioris
20/12/11
817
78
0
MILANO
Forse non è reverse. Ma funziona come detto sopra... leva lunga (spingendo la leva freno in giu) tira la catena sui pignoni piccoli.. il comando piccolo che fa "tac tac" fa salire la catena sui pignoni grandi
Magari dico una bestialità, ma dall'ultima foto mi pare che il fermo del cambio non sia a battuta rispetto il fermo sul forcellino. Non è che hai preso un colpo ed il cambio si è spostato.
Proverei ad allentare la vite con cui è montato e a posizionarlo bene. Poi già che ci sei una bella pulita e lubrificata.
 

molale81

Biker novus
17/7/13
18
0
0
Si. Non ho capito bene cosa intendevi. C'è una vite di regolazione... e spingendo giu il deragliatore a mano fa tutta la corsa dal fermo fino al registro (che non ho sregolato)

Comunque oggi ho fatto passare tutta la guaina e ho trovato il problema. Era ad un capo della guaina, che era uscito un po' dalla sua sede e si era incastrato tenendo il filo più tirato di quei pochi millimetri che però erano troppi da compensare col regolo sul manettino...
Adesso tutto a posto... a parte la guaina che si è abbastanza rovinata/spelacchiata dove era fuori sede...

Grazie comunque
 

fede707

Biker superioris
20/12/11
817
78
0
MILANO
Non mi riferivo alle viti di regolazione ma alla vite che tiene accoppiato il cambio al forcellino.
Secondo me il cambio non montato nella posizione corretta, ma se dici che adesso funziona forse mi sbaglio.
Ciao
 

molale81

Biker novus
17/7/13
18
0
0
C'è una vite di regolazione... e spingendo giu il deragliatore a mano fa tutta la corsa dal fermo fino al registro.

Intendevo quella io. Ruota dalla vite di registro (non si vede in foto) fino ad andare in battuta e i 2 punti indicati nelle frecce si toccano. Una molla lo tiene in battuta contro il registro.


Cmq il problema l'ho risolto. Thanks