PROBLEMA GARMIN ETREX 30X

Jacque

Biker superis
11/2/15
362
227
0
TRENTINO
Bike
STUMPJUMPER S-WORKS
buongiorno a tutti, ho un piccolo problemino con il mio etrex 30x..
allora preso 2 anni fa, sempre andato bene, se non da ieri, quando seguo una traccia e poi vado per zoomare, il dispositivo si spegne.
allora se tengo come zoom 800 mt va tutto bene, non si spegne, se solo diminiuisco quindi vado a 500 oppure 300 o 150 e oltre, taac, si spegne.
premetto, memoria SD quasi libera (di solito ci carico su 3-4 tracce, ...ha una memoria di 8gb)
mi rimetto nelle Vs mani...grazie ancora..magari @scratera mi illumina :oops:
Giacomo
 

scratera

Biker nirvanensus
6/30/07
26,176
2,372
0
rovereto TN
Bike
...
buongiorno a tutti, ho un piccolo problemino con il mio etrex 30x..
allora preso 2 anni fa, sempre andato bene, se non da ieri, quando seguo una traccia e poi vado per zoomare, il dispositivo si spegne.
allora se tengo come zoom 800 mt va tutto bene, non si spegne, se solo diminiuisco quindi vado a 500 oppure 300 o 150 e oltre, taac, si spegne.
premetto, memoria SD quasi libera (di solito ci carico su 3-4 tracce, ...ha una memoria di 8gb)
mi rimetto nelle Vs mani...grazie ancora..magari @scratera mi illumina :oops:
Giacomo
...prova capitolo 30 reset nella mia firma...
 

lobello74

Biker urlandum
7/8/12
532
1
0
48
Mira
Bike
Trek Mamba e Farley6
Ciao a tutti, oggi mentre ero in giro con la bici ho notato che sul display del mio Etrex 30x è comparsa in alto una riga bianca.
Il gps funziona benissimo ma questa riga mi da troppo fastidio..già che il monitor non è grandissimo...più questo difetto..
L'ho spento, tolto le batterie e riacceso diverse volte...ma la riga è ricomparsa sempre.
A qualcuno di voi è già capitato??
Il gps è praticamente nuovo, non ha neanche un anno di vita, non ha un graffio e non ha mai preso colpi
E' un problema risolvibile con un reset o devo ricoorere all'assistenza garmin?
Un grazie in anticipo
P_20190103_183638.jpg
 

scratera

Biker nirvanensus
6/30/07
26,176
2,372
0
rovereto TN
Bike
...
Ciao a tutti, oggi mentre ero in giro con la bici ho notato che sul display del mio Etrex 30x è comparsa in alto una riga bianca.
Il gps funziona benissimo ma questa riga mi da troppo fastidio..già che il monitor non è grandissimo...più questo difetto..
L'ho spento, tolto le batterie e riacceso diverse volte...ma la riga è ricomparsa sempre.
A qualcuno di voi è già capitato??
Il gps è praticamente nuovo, non ha neanche un anno di vita, non ha un graffio e non ha mai preso colpi
E' un problema risolvibile con un reset o devo ricoorere all'assistenza garmin?
Un grazie in anticipo
View attachment 266804
...assistenza....
 

yatahaze

Biker ultra
7/22/12
637
9
0
...assistenza....
scusa scratera, non so se ti è mai capitato, ho installato sul 30x l'ultima versione delle openmtbmaps, sembrava tutto ok come sempre, ieri esco in mtb ma non funziona, continua a spegnersi.
Lo collego al garmin basecamp, e vedo che in realtà aveva installato solo 67 mega. Provo a reinstallarle, ma fa la stessa cosa. Allora provo a cancellarle e basta, lo ha fatto ma ora dopo alcuni secondi che l'ho acceso, lo schermo scompare letteralmente.
Non riesco a fare nemmeno il rest, premo i tasti menu + invio e accensione, ma si accende e basta e non compare il messaggio del reset, e dopo qualche secondo lo schermo scompare ed è come se fosse spento.
Ho provato anche a togliere la scheda SD ma niente da fare.
cosa mi consigli?
grazie
 

yatahaze

Biker ultra
7/22/12
637
9
0
...verifica di non avere due mappe identiche installate....
ora non riesco nemmeno a collegarlo a basecamp.....attacco l'usb, si accende come se non lo dovessi collegare, e dopo qualche secondo, lo schermo magicamente svanisce
sono fuori garanzia solo da 2 mesi cavolo
 

scratera

Biker nirvanensus
6/30/07
26,176
2,372
0
rovereto TN
Bike
...
ora non riesco nemmeno a collegarlo a basecamp.....attacco l'usb, si accende come se non lo dovessi collegare, e dopo qualche secondo, lo schermo magicamente svanisce
sono fuori garanzia solo da 2 mesi cavolo
...leggi nella mia firma come fare a recuperare un 30 morto....il 30x è uguale :prost:
 
  • Like
Reactions: biker 26"

yatahaze

Biker ultra
7/22/12
637
9
0
stranamente senza fare niente ora riesco a collegarlo al pc/basecamp. Ho disinstallato tutte le mappe e riprovato ad accenderlo ma dopo qualche secondo lo schermo svanisce nel nulla come prima. Il reset non mi funziona, è come se lo accendessi e basta.
Allora sto provando da pc a cancellare tutto il contenuto dei files, e ricopiarci sopra il backup di quando era vergine appena acquistato.
 

yatahaze

Biker ultra
7/22/12
637
9
0
...leggi nella mia firma come fare a recuperare un 30 morto....il 30x è uguale :prost:

il garmin sembra essere ripartito ma non riesco ad installarci sopra le openmtbmaps
in pratica l'installazione va a buon fine, ma poi se controllo in realtà ne ha installate solo una piccola parte
pensavo fosse un problema della scheda SD, l'ho tolta
ho installato sulla memoria interna dell'etrex30x, selezionando alcuni rettangoli della zona geografica che mi interessa, installazione tutto ok. poi rientro e vedo che su 19 mappe ne ha installata solo 1. ripetendo altre volte, installa sempre la stessa.

hai idea di cosa possa essere?
grazie
 

scratera

Biker nirvanensus
6/30/07
26,176
2,372
0
rovereto TN
Bike
...
il garmin sembra essere ripartito ma non riesco ad installarci sopra le openmtbmaps
in pratica l'installazione va a buon fine, ma poi se controllo in realtà ne ha installate solo una piccola parte
pensavo fosse un problema della scheda SD, l'ho tolta
ho installato sulla memoria interna dell'etrex30x, selezionando alcuni rettangoli della zona geografica che mi interessa, installazione tutto ok. poi rientro e vedo che su 19 mappe ne ha installata solo 1. ripetendo altre volte, installa sempre la stessa.

hai idea di cosa possa essere?
grazie
...cerca il post attenzione alla relase 4.2.0 di mapinstall...

Inviato dal mio cellofono
 

yatahaze

Biker ultra
7/22/12
637
9
0
...cerca il post attenzione alla relase 4.2.0 di mapinstall...
ho reinstallato la versione precedente di basecamp e il caricamento mappe funziona ora.
Il problema è che il backup che avevo fatto invece che ricaricare tutte le tracce, non so perché arriva a maggio 2018.
Ora mi tocca reinstallare la versione aggiornata di basecamp e riprovare a reimpostare il backup
che bella M...A sto basecamp!
 

fede707

Biker superioris
12/20/11
860
94
0
MILANO
ho reinstallato la versione precedente di basecamp e il caricamento mappe funziona ora.
Il problema è che il backup che avevo fatto invece che ricaricare tutte le tracce, non so perché arriva a maggio 2018.
Ora mi tocca reinstallare la versione aggiornata di basecamp e riprovare a reimpostare il backup
che bella M...A sto basecamp!
Purtroppo l'ho scoperto anch'io che i backup fatti con versione superiore di BaseCamp non vengono letti da versioni inferiori. Credo che l'unica sia salvare le tracce che interessano esportando le in una cartella per poi reimportarle.
 

scratera

Biker nirvanensus
6/30/07
26,176
2,372
0
rovereto TN
Bike
...
...direi che è unacosa comune con tutti i programmi...quelli inferiori non leggono i salvataggi o le impostazioni di quelli superiori...ma poi non capisco...per esportare le mappe esistono altri modi...non necessariamente bisogna appoggiarsi a mapinstall...
 

Ultimi itinerari e allenamenti