Problema Fenix 5

vinx

Biker cesareus
2/10/05
1.695
6
50
Feudo dell'Aquila
Bike
On-one 45650b; NS Eccentric Cromo
Oggi mi è successo il seguente problema con il mio fenix 5, ad un certo punto, non si è spento, ma è apparso il simbolo del triangolo blu, come quando si accende:

IMG_9302.JPG

E' rimasto così per una ventina di minuti, la cosa strana è che stavo seguendo una traccia, per cui ogni tanto comparivano sul display i messaggi del tipo "sei sul percorso". La stessa cosa me la ha fatta altre due volte, ma entrambe le volte è successo mentre ero fermo, ed è durato decisamente meno (nell'ordine di un paio di minuti).

quando sono tornato a casa ed ho scaricato la traccia, ho notato che per tutto il tempo che è stato in questo stato, non ha registrato.

Fenix5_01.jpg

é capitata la stessa cosa a qualcun'altro?

Che dite? è arrivata l'ora di un reset? in effetti con il vecchio fenix 3 almeno una volta ogni 6 mesi mi toccava resettarlo, questo in due anni non è mai successo.
 

 

ymarti

Biker immensus
16/9/03
8.367
535
Milano
Bike
Specialized Demo 8 26 oldschool & Nukeproof Mega 29 newschool
Avevi arrivato la funzione di navigazione si traccia già registrata? Non è che già prima avevi un problema su quella traccia?

Non hai provato a spegnerlo e riaccenderlo?
 

vinx

Biker cesareus
2/10/05
1.695
6
50
Feudo dell'Aquila
Bike
On-one 45650b; NS Eccentric Cromo
Quando era in quello stato non rispondeva a nessun comando. Quando si è ripreso non ho avuto il coraggio di spegnerlo e riaccenderlo perché il giro era ancora lungo e avevo paura che non si riaccendere più. La traccia che stavo seguendo l'avevo creata io con garmin Connect.
 

ymarti

Biker immensus
16/9/03
8.367
535
Milano
Bike
Specialized Demo 8 26 oldschool & Nukeproof Mega 29 newschool
probabile un qualcosa data dalla creazione traccia…è solo un'ipotesi, ma le personalizzazioni a volte danno fastidio, un po' in tutto no? ;-)
L'importante che funzioni...
 

me_esimo_ok

Biker novus
21/3/17
21
4
38
Canegrate
Bike
Wilier 501XT
Ciao,
io l'altro giorno ho caricato una traccia che mi hanno girato e mi ha guidato in tutto il giro;
Ovviamente quando ero leggermente fuori traccia, è stata colpa mia :}}}::}}}::}}}::}}}:
Ho sempre e solo caricato, per poi più o meno seguirle....
Dovresti riprovare, con una cosa easy e vedere cosa succede...
Yepppp
mai fatto un reset totale, solo aggiornamenti ed ogni tanto lo spengo ... ma proprio ogni tanto