lockout forcella fox rl 120.

Golia

Biker serius
11/5/07
240
0
0
albano Laziale
Volvo sapere dai più esperti com'è possibile che dopo aver smontato il pomello blù del lockout e il pomello rosso del rebaund per una pulita una volta rimontati la forcella non si blocca più totalmente come prima.
 

scr1

Biker nirvanensus
7/16/07
25,851
3,837
0
Fiorentino ai 100%
Bike
Scott Spark910, Canyon Lux CF 9.0, Scott spark RC900 pro XTR12V
Controlla che il cavetto faccia fare tutta la corsa al lockout
 

Golia

Biker serius
11/5/07
240
0
0
albano Laziale
Ciao Scr1, mi devi credere....speravo che mi rispondessi proprio tu.
non ho il filo è manuale....se permetti, se mi lasci un tuo recapito telefonico ti spiegherei tutto per telefono e in maniera più corretta possibile...
 

bis

Biker augustus
12/29/08
9,340
12
0
67
Besana in Brianza
Volvo sapere dai più esperti com'è possibile che dopo aver smontato il pomello blù del lockout e il pomello rosso del rebaund per una pulita una volta rimontati la forcella non si blocca più totalmente come prima.
Il pomello blu s'accoppia col sistema di blocco con un esgono.
Se non lo rimonti nella stessa posizione che aveva quandl l'hai smontato, puo' succedere quel che dici.
 

Golia

Biker serius
11/5/07
240
0
0
albano Laziale
Il pomello blu s'accoppia col sistema di blocco con un esgono.
Se non lo rimonti nella stessa posizione che aveva quandl l'hai smontato, puo' succedere quel che dici.[/QUOT

Il pomello blù l'ho rimontato come dici tu...e si blocca come prima alle ore 6.:nunsacci:
 

bis

Biker augustus
12/29/08
9,340
12
0
67
Besana in Brianza
to come dici tu...e si blocca come prima alle ore 6.:nunsacci:
E ancora non funziona?
Che io sappia qualla forcella non si blocca solo se l'hai tenuta capovolta.
Indice che se manca olio sul fondo, non funziona il meccanismo di blocco.
Se non hai avuto perdite d'olio e ben strano.
Se non l'hai gia fatto, prova a sollevare la ruota e batterla con forza a terra.
Prova anche ad indurire al massimo il rebound, per verificare se (riestendendosi lentamente) c'e' tutto l'olio che serve.
 

Golia

Biker serius
11/5/07
240
0
0
albano Laziale
E ancora non funziona?
Che io sappia qualla forcella non si blocca solo se l'hai tenuta capovolta.
Indice che se manca olio sul fondo, non funziona il meccanismo di blocco.
Se non hai avuto perdite d'olio e ben strano.
Se non l'hai gia fatto, prova a sollevare la ruota e batterla con forza a terra.
Prova anche ad indurire al massimo il rebound, per verificare se (riestendendosi lentamente) c'e' tutto l'olio che serve.

Non l'ho mai messa capovolta e non ci sono perdite d'olio.
Solo per aver tolto il rebaund e la manopola blù del blocco per una pulita è successo questa situazione.
Anzi volevo aggiungere che mi si blocca solo dopo che pomp un paio di volte la forcella.:specc:
 

bis

Biker augustus
12/29/08
9,340
12
0
67
Besana in Brianza
Guarda, ho aperto proprio oggi la mia float 130 del 2010.
Sulla mia la posizione di blocco si ha solo quando la leva e' a fine corsa (ore 6).
Se solo la sposti da li, passi da un inziale freno in compressione ad averla libera dopo pochi gradi.
Da quello che ho capito, il bocco avviene perche' l'olio viene pompato in alto, proprio sotto la il tappo, dove si trova un sistema a lamelle che arriva a bloccare il flusso.
Se, come dici il bocco avviene dopo aver pompato, mi vien da pensare che tu abbia il livello dell'olio basso.
Ho provato ora a pompare con la mia, tenendo il comando quasi chiuso e non cambia nulla.
Questo per dire che escluderei un problema legato alla posizione della leva.

Secondo me guardare come e' fatto il sistema non ti aiutera' molto, comuque.
parti da qui http://service.foxracingshox.com/consumers/index.htm

clicca: service, forks, 2010-011 32 mm Gen 3 O/B RL service e ... segui i passaggi.
 

Golia

Biker serius
11/5/07
240
0
0
albano Laziale
Guarda, ho aperto proprio oggi la mia float 130 del 2010.
Sulla mia la posizione di blocco si ha solo quando la leva e' a fine corsa (ore 6).
Se solo la sposti da li, passi da un inziale freno in compressione ad averla libera dopo pochi gradi.
Da quello che ho capito, il bocco avviene perche' l'olio viene pompato in alto, proprio sotto la il tappo, dove si trova un sistema a lamelle che arriva a bloccare il flusso.
Se, come dici il bocco avviene dopo aver pompato, mi vien da pensare che tu abbia il livello dell'olio basso.
Ho provato ora a pompare con la mia, tenendo il comando quasi chiuso e non cambia nulla.
Questo per dire che escluderei un problema legato alla posizione della leva.

Secondo me guardare come e' fatto il sistema non ti aiutera' molto, comuque.
parti da qui [url]http://service.foxracingshox.com/consumers/index.htm[/URL]

clicca: service, forks, 2010-011 32 mm Gen 3 O/B RL service e ... segui i passaggi.[/QU

Ma come ti dicevo prima non ho mai avuto perdite d'olio.
E cerco di spiegarmi meglio: senza blocco spingo sulla forcella un pò di volte poi blocco alle ore sei e si blocca.
Comunque volevo ringraziarti della tua disponibilità.
 

bis

Biker augustus
12/29/08
9,340
12
0
67
Besana in Brianza
Ma come ti dicevo prima non ho mai avuto perdite d'olio.
E cerco di spiegarmi meglio: senza blocco spingo sulla forcella un pò di volte poi blocco alle ore sei e si blocca.
Comunque volevo ringraziarti della tua disponibilità.
Prego :-)
Da quanto tempo non cambi l'olio ... o, quanti km hai fatto.
Quel che ti succede e' strano ed e' difficile non pensare a qualcosa legato all'olio.
Se prima dell'intervento sei sicuro che funzionasse bene, c'e' da pensare che per rimettere ial leva blu, si sia danneggiato qualcosa.
Per reinserirla, in genere, serve "martellare".

Hai verificato se funziona ancora il rebound ?
Prova a serrarlo tutto (sul +) e vedi se sale frenato.

Nel caso, vedi se cambia qualcosa pompando.
 

Golia

Biker serius
11/5/07
240
0
0
albano Laziale
Prego :-)
Da quanto tempo non cambi l'olio ... o, quanti km hai fatto.
Quel che ti succede e' strano ed e' difficile non pensare a qualcosa legato all'olio.
Se prima dell'intervento sei sicuro che funzionasse bene, c'e' da pensare che per rimettere ial leva blu, si sia danneggiato qualcosa.
Per reinserirla, in genere, serve "martellare".

Hai verificato se funziona ancora il rebound ?
Prova a serrarlo tutto (sul +) e vedi se sale frenato.

Nel caso, vedi se cambia qualcosa pompando.

La bici l'ho comprata a febraio usata, ma per niente sfrttata.
Prima che io ci mettessi le mani funzionava benissimo. Il rebaund funziona bene. Ho provato a serrarlo e sale frenato.
Ma per rinserire il pomello blù del blocco non ho dovuto martellare, entra benissimo però è obligato, entra su un dato esagonale allentando le 3 viti dove al loro interno ci sono delle sfere piccolissime che secondo me dovrebbero inserirsi una volta rimesso il pomello blù sotto il dato esagonale in modo da fermare il pomello senza farlo più riuscire.
 

bis

Biker augustus
12/29/08
9,340
12
0
67
Besana in Brianza
La bici l'ho comprata a febraio usata, ma per niente sfrttata.
Prima che io ci mettessi le mani funzionava benissimo. Il rebaund funziona bene. Ho provato a serrarlo e sale frenato.
Ma per rinserire il pomello blù del blocco non ho dovuto martellare, entra benissimo però è obligato, entra su un dato esagonale allentando le 3 viti dove al loro interno ci sono delle sfere piccolissime che secondo me dovrebbero inserirsi una volta rimesso il pomello blù sotto il dato esagonale in modo da fermare il pomello senza farlo più riuscire.
ah ... l'ho presente ed e' diverso dal mio.
Se non l'hai gia' fatto, prova a rismontarlo e a ruotare l'esagono con una chiave.
Il fatto che funzioni il rebound indica che l'olio e' a posto.
Sul sito fox, se frughi trovi anche quello:
service, forks, float, float rl.
 

Golia

Biker serius
11/5/07
240
0
0
albano Laziale
ah ... l'ho presente ed e' diverso dal mio.
Se non l'hai gia' fatto, prova a rismontarlo e a ruotare l'esagono con una chiave.
Il fatto che funzioni il rebound indica che l'olio e' a posto.
Sul sito fox, se frughi trovi anche quello:
service, forks, float, float rl.


Ok! ma con la chiave giro l'esagono ma in che senso? devo bloccarla? e poi rimonto il tutto? cosa cambia provando con la chiave?
ancora grazie per la pazienza.:nunsacci:
 

bis

Biker augustus
12/29/08
9,340
12
0
67
Besana in Brianza
Ok! ma con la chiave giro l'esagono ma in che senso? devo bloccarla? e poi rimonto il tutto? cosa cambia provando con la chiave?
ancora grazie per la pazienza.:nunsacci:
Si dovresti girare il dado (l'esagono) in senso orario fin che non si ferma.
E' giusto per provare il meccanismo senza la leva ...

Alla fine, il problema e' nato dal togliere e mettere la leva e quindi ha comunque senso rismontare tutto e provare.
 

Golia

Biker serius
11/5/07
240
0
0
albano Laziale
Si dovresti girare il dado (l'esagono) in senso orario fin che non si ferma.
E' giusto per provare il meccanismo senza la leva ...

Alla fine, il problema e' nato dal togliere e mettere la leva e quindi ha comunque senso rismontare tutto e provare.

OK! farò anche questa prova.
Ma a proposito volevo chiederti a cosa serve alzare la bici e sbatterla con forza a terra, me lo consigliavi precedentemente.
ciao e grazie.
 

bis

Biker augustus
12/29/08
9,340
12
0
67
Besana in Brianza
OK! farò anche questa prova.
Ma a proposito volevo chiederti a cosa serve alzare la bici e sbatterla con forza a terra, me lo consigliavi precedentemente.
ciao e grazie.
Lascia perdere.
E' solo che aiuta a concentrare l'olio sul fondo ... ma tanto tu non l'hai capovolta.
 

Golia

Biker serius
11/5/07
240
0
0
albano Laziale
Si dovresti girare il dado (l'esagono) in senso orario fin che non si ferma.
E' giusto per provare il meccanismo senza la leva ...

Alla fine, il problema e' nato dal togliere e mettere la leva e quindi ha comunque senso rismontare tutto e provare.

OK! ci rinuncio non riesco a risolvere. In finale va bene anche così: con il blocco aperto devo pompare una volta su la forcella poi passo al blocco e solo così si blocca totalmente. Però proprio non capisco come qesto possa essere accaduto, solo per aver tolto i pomelli, puliti e rimontati, ma!
grazie mille.
 

bis

Biker augustus
12/29/08
9,340
12
0
67
Besana in Brianza
OK! ci rinuncio non riesco a risolvere. In finale va bene anche così: con il blocco aperto devo pompare una volta su la forcella poi passo al blocco e solo così si blocca totalmente. Però proprio non capisco come qesto possa essere accaduto, solo per aver tolto i pomelli, puliti e rimontati, ma!
grazie mille.
Si, la cosa si puo' spiegare solo con una formidabile coincidenza che ha portato a manifestare una criticita' nel livello olio proprio quando tu hai smontato il comando.
Il fatto che tu debba pompare perche' il sistema funzioni, a questo punto mi dice che faresti bene ad aprirla e a verificare il livello e lo stato dell'olio.
Il problema e' che per farlo ti tocca toglierlo tutto per poi rimetterne del nuovo.

E' un'operazione veramente banale, posto di avere una chiave a tubo da 26mm, una da 10mm, e ~160cc di 10wt.
Riflettici ;-)
 

Ultimi itinerari e allenamenti